[postgres-xl-bugs] GTM fails from time to time

Pilar de Teodoro pteodoro at sciops.esa.int
Wed Nov 15 01:43:58 PST 2017


We are using postgres-xl 10 alpha2 and postgres-xl 9.5 in 2 different clusters but in both happens the same: 
We have found out that GTM fails without leaving any message although we have seen in Ganglia the node where GTM is installed (VM) reached a peak in memory. We have increased the node memory to 64GB from 32GB but it is still happening. Nothing was running at that time in postgres-XL. 
We have setup a GTM slave but the promote it is not automatic. How can we understand what is happening to the GTM and why? 

Thanks, 
-- 
Pilar 

**************************************** 
Pilar de Teodoro 
Software Engineer and Database Expert 

Aurora Technology B.V for European Space Agency 
ESAC Science Data Centre 
Data and Engineering Division 
Operations Department, Directorate of Science 

ESAC/ESA 
Camino Bajo del Castillo s/n 
Urb. Villafranca del Castillo 
28692 Villanueva de la Canada - Madrid 
SPAIN 
pilar.teodoro at esa.int | www.esa.int 
T +34 91 81 31 135 

**************************************** 

This message and any attachments are intended for the use of the addressee or addressees only.
The unauthorised disclosure, use, dissemination or copying (either in whole or in part) of its
content is not permitted.
If you received this message in error, please notify the sender and delete it from your system.
Emails can be altered and their integrity cannot be guaranteed by the sender.

Please consider the environment before printing this email.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.postgres-xl.org/private.cgi/postgres-xl-bugs-postgres-xl.org/attachments/20171115/eb6bb612/attachment.html>


More information about the postgres-xl-bugs mailing list